Login problems for some Jira Cloud GetInt instances
Incident Report for getint.io
Resolved
Looks like all is working well now.
We will monitor it.
Posted Oct 07, 2022 - 15:09 CEST
Identified
Some users of Jira Cloud instances have issues with getting access and installation of GetInt applications. Issue was identified as a case on the Atlassian's side , and addressed to Atlassian Support.
The current status from Atlassian is:
We have mitigated this from affecting any future rollbacks and have begun the process of re-syncing shared secrets with apps. Over the next 24 hours, shared secrets will be re-synced for the tenants with the identified affected apps. We expect this to resolve this issue for those apps.
Posted Oct 06, 2022 - 20:55 CEST